SAP Knowledge Base Article - Public

3478539 - (ONB) Furnish Equipment email notification behavior - Onboarding

Symptom

In the system, the standard templates: (ONB) Furnish Equipment Template  and  (ONB) Furnish Equipment Cancellation Template are active but they do not always trigger.

Environment

SAP SuccessFactors Onboarding

Cause

Admin selected "This equipment is not needed for the new hire" when they completed the Furnish Equipment task.

Resolution

There are different scenarios:

  • When Request equipment task is created, (ONB) Prepare for New Team Member Trigger email will be triggered.
  • If Admin selects "This equipment is not needed for the new hire" when completing the Furnish Equipment task, no email notification gets triggered. This is expected behavior.

  • If Admin selects "This equipment is needed" when completing the Furnish Equipment task, email notification: (ONB) Furnish Equipment Template should trigger.

  • If Admin edits the Furnish Equipment Task > Click "Cancel Request", email notification: (ONB) Furnish Equipment Cancellation Template  should trigger. System automatically changes the task to "This equipment is not needed for the new hire".
  • As the (ONB) Furnish Equipment Trigger email only be sent when Furnish Equipment task is completed, please remove reminder configuration from the email template.

Keywords

(ONB) Furnish Equipment Cancellation Template, (ONB) Furnish Equipment Trigger, email not triggered, Furnish Equipment task, This equipment is needed, This equipment is not needed, reminder , KBA , LOD-SF-OBX-EML , Notifications , How To

Product

SAP SuccessFactors Onboarding