SAP Knowledge Base Article - Public

3478547 - The Source System ID is Not showing While Creating the Restore Point

Symptom

While triggering the Restore Point from the service Control Center the source system ID is not displaying.

Environment

  • SAP Business ByDesign
  • SAP Cloud for Customers

Reproducing the Issue

  1. Go to Service Control Center.
  2. Go to Systems view.
  3. Choose Restore Point.
  4. Select Request Restore Point.

Cause

The selection of System ID is not being made properly.

Resolution

Select the respective System ID which is needed to request a Restore Point then Request Restore Point.

Keywords

Restore Point, Request Restore Point , KBA , SRD-CC-CI-CCS , ByD Service Control Center , Problem

Product

SAP Business ByDesign all versions ; SAP Cloud for Customer core applications all versions