Symptom
While triggering the Restore Point from the service Control Center the source system ID is not displaying.
Environment
- SAP Business ByDesign
- SAP Cloud for Customers
Reproducing the Issue
- Go to Service Control Center.
- Go to Systems view.
- Choose Restore Point.
- Select Request Restore Point.
Cause
The selection of System ID is not being made properly.
Resolution
Select the respective System ID which is needed to request a Restore Point then Request Restore Point.
Keywords
Restore Point, Request Restore Point , KBA , SRD-CC-CI-CCS , ByD Service Control Center , Problem
Product
SAP Business ByDesign all versions ; SAP Cloud for Customer core applications all versions