Symptom
Error “You can't change the open item management at this point” occurs in app G/L Account Synchronization
Environment
SAP S/4HANA Cloud
Reproducing the Issue
- Use the Activate Open Item Management for G/L Accounts job template to schedule a job in the Schedule Accounting Data Changes app in your Q system
- Open Item Management indicator saved successfully in Q system
- Synchronize the G/L account change via app G/L Account Synchronization\
- Error “You can't change the open item management at this point”
Cause
The sync app can be used only when the open item management changes made in Manage G/L Account Master Data app.
Resolution
Use the Activate Open Item Management for G/L Accounts job template to schedule a job in the Schedule Accounting Data Changes app in your Q and P systems.
See details in SAP Hep Portal: Open Item Management for G/L Accounts - Activation/Deactivation
Keywords
Sync, Open item Management, OIM, Synchronization, Schedule Accounting Data Changes, Activate Open Item Management for G/L Accounts , KBA , FI-GL-GL-N-2CL , Master Data (Public Cloud) , FI-FIO-GL-MD-2CL , Master Data Apps (Public Cloud) , Problem