SAP Knowledge Base Article - Public

3478664 - Error "You can't change the open item management at this point" occurs in G/L Account Synchronization - SAP S/4HANA Cloud Public Edition

Symptom

Error "You can't change the open item management at this point" occurs in app G/L Account Synchronization 

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Use the job template Activate Open Item Management for G/L Accounts  to schedule a job in app Schedule Accounting Data Changes in Q system
  2. Open Item Management indicator saved successfully in Q system
  3. Synchronize the G/L account change via app G/L Account Synchronization
  4. Error "You can't change the open item management at this point" occurs 

Cause

The app G/L Account Synchronization can be used only when the open item management changes made in Manage G/L Account Master Data app.

Resolution

Use the Activate Open Item Management for G/L Accounts job template to schedule a job in the Schedule Accounting Data Changes app in both Q and P systems.

See Also

SAP Hep Portal: Open Item Management for G/L Accounts - Activation/Deactivation 

Keywords

Sync, Open item Management, OIM, Synchronization, Schedule Accounting Data Changes, Activate Open Item Management for G/L Accounts , KBA , FI-GL-GL-N-2CL , Master Data (Public Cloud) , FI-FIO-GL-MD-2CL , Master Data Apps (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions