Symptom
Even after having Server Side Integration enabled, key user still cannot see Groupware work center.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Impersonate an affected user access.
- Login and search for the Groupware Work Center.
- It is not possible to see the Groupware Work Center.
Cause
Access missing to user business role.
Resolution
- Go to the Administrator WC.
- Access General Settings.
- Click on Business Roles and then Edit Access Rights.
Provide the below access to the affected business role:
GROUPWARE_INTEGRATION_WCF
GROUPSWARE_INT_KEYUSER_WCVIEW
GROUPWARE_INT_ENDUSER_WCVIEW
Keywords
Server Side; Add-in; Enable; Key; User; Groupware; Work Center; Missing; License. , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , SRD-CC-IAM , Identity & Access Management , How To
Product
SAP Cloud for Customer core applications 2405