SAP Knowledge Base Article - Public

3478698 - With the SSI Enabled the Groupware Work Center Is Not Visible to the Key User

Symptom

Even after having Server Side Integration enabled, key user still cannot see Groupware work center.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Impersonate an affected user access.
  2. Login and search for the Groupware Work Center.
  3. It is not possible to see the Groupware Work Center.

Cause

Access missing to user business role.

Resolution

  1. Go to the Administrator WC.
  2. Access General Settings.
  3. Click on Business Roles and then Edit Access Rights.

Provide the below access to the affected business role: 

GROUPWARE_INTEGRATION_WCF
GROUPSWARE_INT_KEYUSER_WCVIEW
GROUPWARE_INT_ENDUSER_WCVIEW

Keywords

Server Side; Add-in; Enable; Key; User; Groupware; Work Center; Missing; License.  , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , SRD-CC-IAM , Identity & Access Management , How To

Product

SAP Cloud for Customer core applications 2405