Symptom
The screen freezes after importing a file in app Manage Incoming Payment Files.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP S/4HANA Cloud
Reproducing the Issue
- Go to app "Manage Incoming Payment Files"
- Click on "Import" button
- Select a file and upload
Cause
The size of the imported file is too large for the system to process.
Resolution
Refresh the page to cancel the process. The size limitation for importing files is 100 MB. Larger files are not supported at the moment.
Keywords
maximum, limit, file size, stuck, loading , KBA , FI-FIO-AR-2CL , Fiori UI for Accounts Receivable (Public Cloud) , Problem
Product
SAP S/4HANA Cloud Public Edition all versions