Symptom
The vendor results are not displayed while searching with the exact external BP number "xxxx", However, the vendor results are displayed with the search "*XXXX*".
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Open the Manage Business Partner Master Data app
- Navigate to adapt filters and add the field external business partner number
- Search for the external business partner number "xxxx"
- A blank page is displayed
Cause
There’s a blank space in front of an external BP number.
Resolution
- Open Maintain Business Partner app or Manage Business Partner Master Data app.
- Select the business partner.
- Navigate to the Identification tab.
- Choose the external business partner number.
- Remove the space in front of the external business partner.
- Save your entry.
Keywords
Vendor details, adapt filters results are not appearing, external business partner, Maintain BP , KBA , LO-MD-BP , Business Partners , Problem
Product
SAP S/4HANA Cloud Public Edition all versions