Symptom
The "Phone Number" field is not available in the Manage Supplier Master Data app.
Environment
SAP S/4HANA Cloud
Reproducing the Issue
- Open the Manage Supplier Master Data app & select the supplier
- Go to the contact tab
- Select the contact
- The Phone number field is not available
Cause
The vendor account group's configuration for the contact person is set to "Suppress", which causes the phone number field disappeared.
Resolution
Perform the below Configuration steps to display the field phone number in the Manage Supplier Master Data app.
Steps:
- Open the Manage Your Solution app
- Select the Configure Your Solution
- Search for the configuration activity -103127(Define Account Groups with Screen Layout (Vendors))
- Choose Configure
- Select the Vendor account group
- Choose General Data -> Contact person
-
Select radio button “Opt. entry” and save your entry
Keywords
Field phone number, Contact person field missing,103127 -Define Account Groups with Screen Layout (Vendors), field in manage supplier master data. , KBA , LO-MD-FIO-VM , Fiori UI for Vendor Master , Problem
Product
SAP S/4HANA Cloud Public Edition all versions