SAP Knowledge Base Article - Public

3479015 - Unable to find the field phone number in the Manage Supplier Master Data app

Symptom

The "Phone Number" field is not available in the Manage Supplier Master Data app.

Environment

SAP S/4HANA Cloud

Reproducing the Issue

  1. Open the Manage Supplier Master Data app & select the supplier 
  2. Go to the contact tab
  3. Select the contact
  4. The Phone number field is not available

Cause

The vendor account group's configuration for the contact person is set to "Suppress", which causes the phone number field disappeared.  

Resolution

Perform the below Configuration steps to display the field phone number in the Manage Supplier Master Data app.

Steps:

  1. Open the Manage Your Solution app
  2. Select the Configure Your Solution
  3. Search for the configuration activity -103127(Define Account Groups with Screen Layout (Vendors))
  4. Choose Configure
  5. Select the Vendor account group 
  6. Choose General Data -> Contact person
  7. Select radio button “Opt. entry” and save your entry
 

Keywords

Field phone number, Contact person field missing,103127 -Define Account Groups with Screen Layout (Vendors), field in manage supplier master data. , KBA , LO-MD-FIO-VM , Fiori UI for Vendor Master , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions