SAP Knowledge Base Article - Public

3479315 - Missing Utilities Settings in Live Activity Configuration

Symptom

Options related to Utilities Settings are missing in the Live Activity Configuration.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Administrator work center
  2. Go to Service and Social view
  3. Go to Communication Channels->Live Activity Configuration
  4. There is no Utilities Settings section under Fiori Client Settings 

Cause

Industry Solution is not scoped in the Cloud for Customer tenant.

Resolution

You need to select the Utilities scoping element under Industry Solution.
Steps:

  1. Business configuration
  2. Implementation Project
  3. Edit Scope Project
  4. Scoping -> Industry Solution -> Utilities

Keywords

Utilities Settings; Live Activity; Industry Solution;  , KBA , LOD-CRM-LA , Live Activity , LOD-CRM-IND-UTL , Utilities , How To

Product

SAP Cloud for Customer core applications all versions