Symptom
Options related to Utilities Settings are missing in the Live Activity Configuration.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Administrator work center
- Go to Service and Social view
- Go to Communication Channels->Live Activity Configuration
- There is no Utilities Settings section under Fiori Client Settings
Cause
Industry Solution is not scoped in the Cloud for Customer tenant.
Resolution
You need to select the Utilities scoping element under Industry Solution.
Steps:
- Business configuration
- Implementation Project
- Edit Scope Project
- Scoping -> Industry Solution -> Utilities
Keywords
Utilities Settings; Live Activity; Industry Solution; , KBA , LOD-CRM-LA , Live Activity , LOD-CRM-IND-UTL , Utilities , How To
Product
SAP Cloud for Customer core applications all versions