SAP Knowledge Base Article - Public

3479768 - The progress indicator of Calendar doesn't aggregate from tasks to Process level - SAC

Symptom

In the calendar, the process "Progress" indicator stays with 0% progress and doesn't compute from the child events and respective progress.

Environment

SAP Analytics Cloud

Cause

This is the designed behavior.

Resolution

Processes which have their own assignee do not get an aggregated progress as the process assignee can change the progress manually.

Only processes which don't have an assignee have an aggregated progress percentage which reflects the progress of their child events.

Calendar Event Statuses | Help Guide:  This documentation contains an explanation of which events are included in the progress aggregation of a process. There is a dedicated section for the Status and Progress of a Calendar Process.

If the progress aggregation is necessary on your processes you might need to consider removing the assignees again.

See Also

Keywords

Calendar, Process, Progress, Statues, Aggregation, Assignee, zero, percent, SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning  , KBA , LOD-ANA-PL-PRO , Planning Process, Input Task, Calendar Task , How To

Product

SAP Analytics Cloud 1.0