Symptom
You are not able to see the Ticket notes in Ticket Generation or in Preview. While generating the Summary
Environment
SAP Cloud for Customer core applications
Reproducing the Issue
- Go to Service Work Center.
- Go to Tickets Work Center view.
- Go to XYZ ticket ID (XYZ is the ticket ID).
- Click on Actions button.
- Under Drop Down click on Generate Summary.
- Under Select Form template dropdown select Form Template.
- Under select Signature Type dropdown select Signature Type.
- Do the signature (In the signature section).
- Then click on Preview or Generate.
Cause
The purpose of the Notes in tickets are used for internal communication between different agents and teams. That's why it is not available in the summary.
Resolution
This is an expected behaviour.
Hence to change the behaviour you can use influence portal described below.
https://influence.sap.com/sap/ino/#/idea/293074 influence portal.
2531650 - New Customer Request for Additional Feature or Function in SAP standard software.
See Also
Keywords
Ticket, Notes, Summary, Preview, Generate Summary, , KBA , LOD-CRM-SRP , Service Request Processing , Problem