Symptom
On Agent Desktop Screen it is not possible to remove the option to create an Account.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Agent Desktop
- There is an option to create an Account "+ Account"
Cause
This is the expected behaviour.
Resolution
Account creation can be restricted by using Access Rights, however to completely remove the option to create an Account from Agent Desktop this would be a new feature request.
If you wish for the option to be removed from the Agent Desktop please raise it via our influence forum.
Keywords
Agent Desktop, Create Account, Adaptation , KBA , CEC-CRM-AD , Agent desktop - live channels , Problem
Product
SAP Cloud for Customer core applications 2405