SAP Knowledge Base Article - Public

3481417 - Manual Selection Required Despite Enabling "Auto Sync Email Attachments"

Symptom

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

The administrator have enabled the “Auto Sync Email Attachments”, however even with the option enabled, it is necessary to manually select the check box to the attachment.

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Open the Groupware Settings.
  2. Open Sync Settings.
  3. Look for Email pane.
  4. Enable the checkbox "Synchronize Email Attachment".



  5. Select the Check Box in the End User to add the attachment.

Cause

The sync settings are related to a synchronization component that does not involve Add-in usage. If this checkbox is enabled, all attachments will be auto-synced (up to 10 MB) if email auto-sync is enabled.

Resolution

This is the expected system behavior.

Please access our Influence Portal and suggest an improvement in this scenario if you believe it could best serve your business purposes.

Keywords

synchronization; sync settings; SSI; Server side; attachment; email; e-mail; , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Product Enhancement

Product

SAP Cloud for Customer core applications 2405

Attachments

Pasted image.png
Pasted image.png
Pasted image.png