Symptom
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
The administrator have enabled the “Auto Sync Email Attachments”, however even with the option enabled, it is necessary to manually select the check box to the attachment.
Environment
SAP Cloud For Customer
Reproducing the Issue
- Open the Groupware Settings.
- Open Sync Settings.
- Look for Email pane.
- Enable the checkbox "Synchronize Email Attachment".
- Select the Check Box in the End User to add the attachment.
Cause
The sync settings are related to a synchronization component that does not involve Add-in usage. If this checkbox is enabled, all attachments will be auto-synced (up to 10 MB) if email auto-sync is enabled.
Resolution
This is the expected system behavior.
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Keywords
synchronization; sync settings; SSI; Server side; attachment; email; e-mail; , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Product Enhancement
Product
Attachments
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