SAP Knowledge Base Article - Public

3481744 - Time Entries are not Displayed in the Ticket Attachment PDF

Symptom

While previewing the ticket summary, time entries are not displayed.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Service workcenter
  2. Go to Tickets view
  3. Select Ticket ID: ABC
  4. Go to the Time Entries tab, notice the time entries are recorded
  5. Now navigate to the attachments tab
  6. Open the attachment pdf, notice the time entries are not recorded
  7. But when previewed the time entries are displayed as expected

Cause

Time Entries data binding is maintained incorrectly in the Ticket form template, which is used to generate the attachment pdf.

Resolution

Follow the below steps to make the binding:

  1. Go to Form Template Maintenance work center view
  2. Filter Template Group is 'C31' and Language is 'English'
  3. Download the Form Template 'DEF'
  4. Bind the Time Entries values for required fields in Adobe LiveCycle Designer
  5. Upload the saved template in Form Template Group 'C31' under Form Template Maintenance work center view

The preview should now work as intended for the template DEF.

Keywords

Time Entries, Ticket, Preview, Form Template, Form Template Maintenance, Binding, Adobe LiveCycle Designer , KBA , AP-RC-OUT , Output Management , Problem

Product

SAP Cloud for Customer core applications all versions