Symptom
When opening the template selection in the email editor, you notice the list displays the templates in a random order / without any specific sorting criteria.
Environment
SAP Sales Cloud Version 2.
SAP Service Cloud Version 2.
Reproducing the Issue
- Navigate to Cases work list.
- Open any case.
- Click on Send Mail option in the case header.
- Click on Add Template.
- See the templates are displayed on random order.
Cause
This is the system designed behavior.
Resolution
At this point, there is no specific sorting criteria defined for the template selection list.
Keywords
Template, Templates, Email, Send Mail, Order, Sort, Sorting, Random, Template List, List, Add Template, Case, Cases, SAP Service Cloud Version 2, V2, , KBA , CEC-CRM-TMP , Templates for SAP Sales/Service Cloud , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , How To