SAP Knowledge Base Article - Public

3482309 - The dropdown value for "Cust. Insp.Code" field is null when using the "Create Sales Orders - VA01" app to create a "Standard Return (CBAR)"

Symptom

When using the "Create Sales Orders - VA01" app to create a "Standard Return (CBAR)", the "Cust. Insp.Code" field is shown on the "Returns" tab. However, the dropdown value is null and cannot be configured. 

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Open the "Create Sales Orders - VA01" app
  2. Select the Order Type as "CBAR"
  3. Navigate to the "Returns" tab and check the "Cust. Insp.Code" field
  4. The dropdown value is null and the configuration node is not available

Cause

This is the current system behavior. "Customer Inspection Code" is currently not supported in S/4HANA Cloud Public Edition.

Resolution

  • Based on the current product, the workaround is to use the "Cust. Comment" field.
  • To have this configuration activity available, it is recommended to create a feature request in the Customer Influence Portal.

See Also

2963059 - How to Submit Feature Requests for SAP S/4HANA Cloud Product 

Keywords

Customer Inspection Code, Cust. Insp.Code, Standard Return, CBAR, Returns, Create Sales Orders, VA01, Configuration Activity, Cust. Comment , KBA , SD-SLS-RE-2CL , Returns (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions