SAP Knowledge Base Article - Public

3482846 - Sales Order in C4C that has been transferred to S4H is transferred to S4H again after sending an email

Symptom

After using the function "Send E-Mail", the Sales Order is again transferred to S4H.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Take any Sales Order with an External ID.
  2. Open the Sales Order.
  3. Go to Actions -> Send E-Mail.
  4. Send the email to any recipient.
  5. The Sales Order is being transferred again to S4H.

Cause

Any changes of Sales Order triggers a synchronization with ERP. Any modifications to Sales Order, like Sales Order creation via email, instigate a synchronization process in our ERP system. This means a record is created in our backend system whenever an Sales Order is altered. 

Resolution

This process cannot be monitored on a field-level basis due to our existing system architecture. It is a standard procedure that operates automatically upon order amendments to ensure the correct and up-to-date data.

Keywords

S4H; Send E-Mail; replication; transfer; Sales Order replication , KBA , LOD-LE-CQP-CO , Lean Sales Orders , LOD-CRM-INT-S4H , Integration of C4C with S/4 HANA , Problem

Product

SAP Cloud for Customer core applications all versions