Symptom
After using the function "Send E-Mail", the Sales Order is again transferred to S4H.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Take any Sales Order with an External ID.
- Open the Sales Order.
- Go to Actions -> Send E-Mail.
- Send the email to any recipient.
- The Sales Order is being transferred again to S4H.
Cause
Any changes of Sales Order triggers a synchronization with ERP. Any modifications to Sales Order, like Sales Order creation via email, instigate a synchronization process in our ERP system. This means a record is created in our backend system whenever an Sales Order is altered.
Resolution
This process cannot be monitored on a field-level basis due to our existing system architecture. It is a standard procedure that operates automatically upon order amendments to ensure the correct and up-to-date data.
Keywords
S4H; Send E-Mail; replication; transfer; Sales Order replication , KBA , LOD-LE-CQP-CO , Lean Sales Orders , LOD-CRM-INT-S4H , Integration of C4C with S/4 HANA , Problem