Symptom
When attempting to enable the synchronization in the Groupware the following error is displayed: "ISS-044: One or more required settings are missing: ExchMailboxId, ExchEWSUrl"
Environment
- SAP Cloud for Customer
- SAP Sales Cloud V2
- SAP Service Cloud V2
Reproducing the Issue
In the SAP Cloud for Customer:
- Open E-mail Integration Work Center
- Navigate to the Groupware Settings
- Select the "Users" tab
- Look for the affected user and select it
- Go to the "Details" tab and attempt to synchronize the mailbox
- Observe the error: "ISS-044: One or more required settings are missing: ExchMailboxId, ExchEWSUrl"
In the SAP Sales and Service V2:
- Go to the System Settings > All Settings
- Open Groupware and navigate to the "Users" tab
- Look for the affected user and select it
- Go to the "Details" tab and attempt to synchronize the mailbox
- Observe the error: "ISS-044: One or more required settings are missing: ExchMailboxId, ExchEWSUrl"
Cause
The user's mailbox connection is not stablished properly. This usually occurs when:
- A new user is provisioned and the user never configured the e-mail connection
- An existing user updates the mailbox password and the old connection is lost
- An existing user changes its e-mail address
Resolution
- Go the the Groupware > User
- In the list find the user affected and open it
- Navigate to the "E-mail Configuration" tab
- Connect the e-mail (a pop-up will request the password for connecting)
See Also
Keywords
ISS-044, ExchMailboxId, ExchEWSUrl, Groupware, Add-In, user, e-mail, connection, configuration, sync, Outlook, Exchange, registered , KBA , CEC-CRM-GW , Groupware for SAP Sales/Service Cloud , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem
Product
SAP Cloud for Customer core applications all versions ; SAP Sales Cloud and SAP Service Cloud Version 2 all versions
SAP Knowledge Base Article - Public