Symptom
A User in the tenant is not able to successfully synchronize their User between the Tenant and the Outlook Integration. When checking logs within the "E-mail Integration" Work Center, the error ISS-044 is seen.
Environment
SAP Cloud for Customer
Groupware Outlook Integration
Reproducing the Issue
- Open E-mail Integration Work Center.
- Groupware Settings view.
- Select the "User" tab.
- Select and Open the User within this screen.
- See the error in the Dashboard.
Cause
This error occurs when the user never provided the Mailbox credentials after provisioning in the "User Settings" view.
Initializing the SSI connection to the mailbox account is required for each user after provisioning. If the Server Side integration was deployed using Microsoft Exchange Impersonation, no further setup actions should be required on the user side.
Resolution
Complete the process of providing Mailbox credentials in the "User Settings" Work Center View.
The process is described in this page:
Configuring SAP Cloud for Customer Server-Side Integration by User
See Also
Keywords
SSI; Sync; gmail; g-mail; outlok; users; ExchMailboxId; ExchEWSUrl , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Known Error