SAP Knowledge Base Article - Public

3483175 - Groupware Error: "ISS-044: One or more required settings are missing: ExchMailboxId, ExchEWSUrl"

Symptom

When attempting to enable the synchronization in the Groupware the following error is displayed: "ISS-044: One or more required settings are missing: ExchMailboxId, ExchEWSUrl"

Environment

  • SAP Cloud for Customer
  • SAP Sales Cloud V2
  • SAP Service Cloud V2

Reproducing the Issue

In the SAP Cloud for Customer: 

  1. Open E-mail Integration Work Center
  2. Navigate to the Groupware Settings
  3. Select the "Users" tab
  4. Look for the affected user and select it
  5. Go to the "Details" tab and attempt to synchronize the mailbox
  6. Observe the error: "ISS-044: One or more required settings are missing: ExchMailboxId, ExchEWSUrl"

In the SAP Sales and Service V2: 

  1. Go to the System Settings > All Settings
  2. Open Groupware and navigate to the "Users" tab
  3. Look for the affected user and select it
  4. Go to the "Details" tab and attempt to synchronize the mailbox
  5. Observe the error: "ISS-044: One or more required settings are missing: ExchMailboxId, ExchEWSUrl"

Cause

The user's mailbox connection is not stablished properly. This usually occurs when:

  • A new user is provisioned and the user never configured the e-mail connection
  • An existing user updates the mailbox password and the old connection is lost
  • An existing user changes its e-mail address

Resolution

  1. Go the the Groupware > User
  2. In the list find the user affected and open it
  3. Navigate to the "E-mail Configuration" tab
  4. Connect the e-mail (a pop-up will request the password for connecting)

See Also

KBA 3733592 - Groupware Error: "ISA-024: This Microsoft Exchange account is already registered. Please specify another account."

Keywords

ISS-044, ExchMailboxId, ExchEWSUrl, Groupware, Add-In, user, e-mail, connection, configuration, sync, Outlook, Exchange, registered , KBA , CEC-CRM-GW , Groupware for SAP Sales/Service Cloud , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem

Product

SAP Cloud for Customer core applications all versions ; SAP Sales Cloud and SAP Service Cloud Version 2 all versions