Symptom
Under Account Highlights section, it is only showing one Sales Quote although several ones are expiring.
Environment
- SAP Sales Cloud Version 2
- SAP Sales Cloud and SAP Service Cloud Version 2
Reproducing the Issue
- Go to Settings.
- Open Customer Insights >> Highlights.
- Under "Expiring Quotes" section, it is maintained as 30 days.
- Go to Accounts work center.
- Open Account A.
- Under Highlight section, there is only 1 Sales Quote showing.
- If we search for Sales Quotes manually filtering with the same Account A, and a Validation Date from today to 30 days later, we get several Sales Quotes.
Cause
For the expiring Sales Quotes, in the Highlights section we are not showing the count like for Leads, Opportunities, etc. We show the immediate expiring Sales Quote. So in this case, several Sales Quotes are expiring in the next 30 days, but the Sales Quote that is being displayed is expiring before the other one. So we are showing the most immediate Sales Quote information.
Resolution
This is the current system standard behavior.
Keywords
Account; Sales Quotes; Customer Insight; Highlight; Expiring Quotes , KBA , CEC-CRM-INS , Embedded Insights for SAP Sales/Service Cloud , CEC-CRM-ACC , Account for SAP Sales/Service Cloud , Problem