Symptom
Get error "<InvalidContent/InternalError>: Could not save content due to invalid format" when expose S/4HANA Cloud App to BTP
Environment
SAP S/4HANA Cloud
Reproducing the Issue
- Create a content channel
- Add content to the channel
- Click the 'Refresh' button
- An error occurs:
- InvalidContent/InternalError : Could not save content due to invalid format.
Cause
The user is not the inbound user maintained in the communication system
Resolution
In the Design time destination, use the inbound user name instead of the inbound user id CC000000000X
Keywords
InvalidContent/InternalError, Could not save content due to invalid format, SAP S/4HANA Cloud, expose, BTP, workzone , KBA , BC-SRV-APS-COM , Maintain Communication System and Arrangement , Problem
Product
SAP S/4HANA Cloud Public Edition 2402