SAP Knowledge Base Article - Public

3483772 - Reminder emails are constantly being sent in Email Services - Onboarding

Symptom

After the onboarding process is restarted, the reminder email of the previous process is still sent.

Environment

SAP SuccessFactors Onboarding

Cause

  • When an onboarding process is restarted, the old process is canceled, and a new onboarding process is generated. At this time, the candidate is still an ACTIVE external user, so the reminder will not be canceled automatically and will continue to be sent
  • When a candidate's onboarding process is completely canceled, the reminder is automatically canceled

Resolution

If you want to stop the reminder,

  1. Go to "Email Service"
  2. Click on "Email Status"
  3. Find the corresponding candidate's email record
  4. Click on the action last icon
  5. Click "Cancel Reminder"

Keywords

Reminder, Cancel Onboarding, Sent, Email Services, Onboarding , KBA , LOD-SF-OBX-EML , Notifications , Problem

Product

SAP SuccessFactors Onboarding all versions