SAP Knowledge Base Article - Public

3484173 - All sales orders are incorrectly blocked due to credit check on main segement 0000

Symptom

The sales orders are blocked due to the credit limit being exceeded on the Main Segment 0000. Main Segment 0000 was not maintained at the Credit Account level with the credit limit.

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP S/4HANA Cloud

Cause

The main credit segment "0000" is applied by default on all the credit management business partners.

On the SSCUI "Create Credit Segments (ID 102104)" the flag "Add. Contribution to Main Credit Segment" is selected and in the "Credit Check" settings is maintained as "On Main Segment and Segment Level".

Resolution

To add the credit expsoure from sales orders only on the Segment Level uncheck the flag "Add. Contribution to Main Credit Segment".

To perform the credit check only on the Segment Level maintain the setting for Credit Check as "On Segment Level Only".

 

Keywords

credit, check, 0000, 102104, Create Credit Segments, credit, check, sales order, on, main, segment, global segment, main segment, SSCUI , KBA , FIN-FSCM-CR-2CL , Credit Management (Public Cloud) , How To

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions

Attachments

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