SAP Knowledge Base Article - Public

3484281 - Edit Intelligent Services notification - Employee Central

Symptom

  • You need to change the message in the Intelligent Service notifications;
  • You need to find the name of the notification;

Environment

SAP SuccessFactors Employee Central

Cause

The Intelligent Service notifications for Employee Central are configured as translation labels in Manage Languages and changes according to the locale of the logged user. 

Resolution

  1. Find the notification Key:
    1. Go to Settings;
    2. Change Language;
    3. Select Debug and save;
    4. Open the notification icon and copy the key;
  2. Change the message:
    1. Go to Manage Languages;
    2. Choose the locale in which you will apply the new translation (label);
    3. Actions > Create Custom Translations;
    4. Choose a name:
    5.  Create a CVS with the desired KEY and the locale (in the example is en_US);
    6.  Upload Now
    7.  Refresh the page;
    8. The new label is now showing in the Notification icon;

Note: If you have multiple active locales, you must change the translation for each key in every locale.

Note: For standard keys that have a custom label, the system will consider the custom label of the locale.

See Also

Keywords

edit intelligent services, notifications, manage languages, alert , KBA , LOD-SF-EC-ITS , Intelligent Services (EC Components Only) , LOD-SF-EC-ALR , Alerts & Notifications (saveAlert - EC Core only) , How To

Product

SAP SuccessFactors HCM Core 2405

Attachments

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