Symptom
- You need to change the message in the Intelligent Service notifications;
- You need to find the name of the notification;
Environment
SAP SuccessFactors Employee Central
Cause
The Intelligent Service notifications for Employee Central are configured as translation labels in Manage Languages and changes according to the locale of the logged user.
Resolution
- Find the notification Key:
- Go to Settings;
- Change Language;
- Select Debug and save;
- Open the notification icon and copy the key;
- Change the message:
- Go to Manage Languages;
- Choose the locale in which you will apply the new translation (label);
- Actions > Create Custom Translations;
- Choose a name:
- Create a CVS with the desired KEY and the locale (in the example is en_US);
- Upload Now
- Refresh the page;
- The new label is now showing in the Notification icon;
Note: If you have multiple active locales, you must change the translation for each key in every locale.
Note: For standard keys that have a custom label, the system will consider the custom label of the locale.
See Also
Keywords
edit intelligent services, notifications, manage languages, alert , KBA , LOD-SF-EC-ITS , Intelligent Services (EC Components Only) , LOD-SF-EC-ALR , Alerts & Notifications (saveAlert - EC Core only) , How To
Product
Attachments
Pasted image.png |