Symptom
When going to Data Workbench and opening the "Opportunity" business object, the "CreatedbySSI" field does not appear.
Environment
SAP Cloud for Customer
Reproducing the Issue
1. Open the system and got to Data Workbench work center.
2. Open the "Export" work center view.
3. Select the "Opportunity" business object.
4. Select the filter and click Next.
5. The field "CreatedbySSI" is not appearing on field table list.
Cause
The field is currently not available to Opportunity business object.
Resolution
This would be a new requirement.
As it is a behavior of the system, we would suggest raising an idea in the SAP Sales Cloud Portal https://influence.sap.com/sap/ino/#/campaign/1868 requesting this functionality. The Customer Influence portal is the correct channel for requirements of changes in the system behavior. Other customers can also vote for the idea, and depending on the demand from the customer community, the developers will evaluate and plan accordingly for a possible implementation of this new feature.
Keywords
CreatedbySSI; Missing; Appearing; Data Workbench; OData; Server Side; Groupware; , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To