Symptom
When the workflow is approved user in the CC role not able to see the completed workflow details under Requests for Information section.
Environment
SAP SuccessFactors Employee Central
Reproducing the Issue
- Once the Workflow is Triggered.
- Approver approves the workflow.
- proxy as cc role and go to view pending requests.
- CC role not able to see the completed workflow under Requests for Information section.
Cause
Issue was caused due to lack of permission for CC role (user).
Resolution
Grant permission to a Permission Role
-
Navigate to Admin Center > Manage Permission Roles.
-
Edit the role in question.
-
Click "Permissions...".
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Go down to Administrator Permissions > Manage Workflows.
-
Enable "View Completed Workflows".
-
Click "Done".
-
Click "Save Changes".
See Also
Keywords
b2405, 1H2024, data blocking, workflows, EC, employee central, data protection and privacy, My Pending Requests, pending workflow, notifications, SFSF, SFEC, success factors, Permission, View Completed Workflows, Redesigned Experience of Viewing Pending Workflow Requests, RBP permission, Viewing Pending Requests, Requests for Information, My Notifications, Manage Home Page, View Pending Workflows. , KBA , LOD-SF-EC-WFL-TOL , Admin Tools, Pending Req, Admin Alerts, Check Tool , LOD-SF-EC-WFL , Workflows - Configuration, Tools, Objects & Rules , LOD-SF-EC-WFL-CUS , Custom Workflow Notifications , How To