SAP Knowledge Base Article - Public

3484607 - Once the workflow is approved user in the CC role not able to see the completed workflow under Requests for Information section -1H 2024

Symptom

When the workflow is approved user in the CC role not able to see the completed workflow details under Requests for Information section.

Environment

SAP SuccessFactors Employee Central

Reproducing the Issue

  1. Once the Workflow is Triggered.
  2. Approver approves the workflow.
  3. proxy as cc role and go to view pending requests.
  4. CC role not able to see the completed workflow under Requests for Information section.

Cause

Issue was caused due to lack of permission for CC role (user).

Resolution

Grant permission to a Permission Role

  1. Navigate to Admin Center > Manage Permission Roles.
  2. Edit the role in question.
  3. Click "Permissions...".
  4. Go down to Administrator Permissions > Manage Workflows.
  5. Enable "View Completed Workflows".
  6. Click "Done".
  7. Click "Save Changes".

See Also

Keywords

b2405, 1H2024, data blocking, workflows, EC, employee central, data protection and privacy, My Pending Requests, pending workflow, notifications, SFSF, SFEC, success factors, Permission, View Completed Workflows, Redesigned Experience of Viewing Pending Workflow Requests, RBP permission, Viewing Pending Requests, Requests for Information, My Notifications, Manage Home Page, View Pending Workflows.  , KBA , LOD-SF-EC-WFL-TOL , Admin Tools, Pending Req, Admin Alerts, Check Tool , LOD-SF-EC-WFL , Workflows - Configuration, Tools, Objects & Rules , LOD-SF-EC-WFL-CUS , Custom Workflow Notifications , How To

Product

SAP SuccessFactors Employee Central 2405