SAP Knowledge Base Article - Public

3484619 - All Test Emails Are Directed To The Same Recipient

Symptom

When send a Test email from C4C to your personal email address, even though the system assures you that the email was successfully sent, you might not see the test email appear in your personal inbox.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Business Configuration work center.
  2. Select the Overview facet.
  3. Search and open the Activity E-mail and Fax Settings.
  4. Click on the hyperlink labelled as "Test E-Mail". 
  5. Send Test email to your personal email address.
  6. System informs that the email has been sent successfully.
  7. The Test email may not appear in your personal inbox.

Cause

Upon further inspection, you may realize that all test emails are being sent to one specific recipient.

This is because the system is presently configured to send all emails to a designated test email inbox.

Resolution

This needs to be updated if you need the Test email sent to different recipients.

Steps:

  1. Go to Business Configuration work center.
  2. Select the Overview facet.
  3. Search and open the Activity E-mail and Fax Settings.
  4. Mark the flag Send all e-mail to business partner.

Keywords

E-mail Setting; Test E-Mail; personal inbox; , KBA , LOD-CRM-SC-EML , Email , How To

Product

SAP Cloud for Customer core applications all versions