Symptom
There is a mismatch between the number of imported records and the number of records in the template when updating customer data in the Mass Data Maintenance View.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Mass Data Maintenance Work Center.
- Click on Mass Data Maintenance View.
- In the dropdown under File Overview, select Successfully Finished Files.
- Select the file YYY (where YYY refers to file name).
You can see in the column "Imported Records" that the number is different from the number of records maintained in the template file.
Cause
This is the expected system behavior.
In the mass data maintenance when importing a file to update customer data, the "Imported records" column count is based on the number of unique Account IDs maintained in the template and not on the number of lines in the template imported.
Resolution
To verify the number of records maintained in the template it is required to open the template in the mass data maintenance tool.
To check follow the below steps.
- Go to Mass Data Maintenance Work Center.
- Click on Mass Data Maintenance View.
- In the dropdown under File Overview, select Successfully Finished Files.
- Click on the file YYY.
All the records maintained in the template will be displayed in the mass data maintenance tool.
See Also
Keywords
mass data maintenance, customer, imported records, mismatch, account. , KBA , SRD-CC-MIG-DMC , Migration: Tool , How To