SAP Knowledge Base Article - Public

3484865 - When Trigger a Call Using CTI the Customer Is Not Found in the Search Address on the Live Activity Center

Symptom

You initiate a call to the customer using independent phone number for a partner in Utilities, and you expect that the phone number will be identified or recognized by Live Activity upon receiving the call.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Open CTI Local Adapter.
  2. Call the phone number defined for an existing account.
  3. Click Simulate.
  4. A phone call will be triggered in C4C, but showing "Unknown Caller".

You are expecting that the system pulls up the Partner from Utilities via the Phone number maintained.

Cause

The search object Utilities-Customer is no longer configured for Live Activity Configuration.

Resolution

To resolve the issue, you need to maintain the Search Object as per the steps below:

  1. Go to the Administration work center.
  2. Go to the Service and Social work center view.
  3. Open the Live Activity Configuration hyperlink under Communication Channels.
  4. On the Search Object, click on Add and select Utilities-Customer.

Keywords

C4C, Live Activity, CTI, Utilities, Customer, Search Object, Utilities-Customer, Service and Social, Live Activity Configuration, Communication Channels, Call , KBA , LOD-CRM-IND-UTL , Utilities , LOD-CRM-LA , Live Activity , How To

Product

SAP Cloud for Customer core applications all versions