Symptom
Deletion of Tickets in Production System is not allowed
Environment
SAP Cloud for Customer core applications
Reproducing the Issue
1. Go to Service Work Center
2. Click on Tickets View
3. Search for the tickets
4. Deletion of Tickets is not possible in the Production System
Cause
As per current system design, users are not permitted to delete tickets from UI in any Production systems.
Resolution
Deletion of tickets in production systems is not supported from the UI or the backend, hence this deletion may cause technical inconsistencies and raise compliance issues.
See Also
Keywords
Deletion of Tickets, Production System, Backend system, Delete Ticket , KBA , LOD-CRM-SRP , Service Request Processing , Problem