Symptom
When trying to check the data in app "Supplier Payment Analysis" no data is returned and the message "No data found. Try adjusting the search or filter parameters." is displayed.
Environment
SAP S/4HANA Cloud Public Edition
Cause
Correct system behavior.
Resolution
There are no open items with payment transaction "Yes" in the "Manage Supplier Line Items" app. Additionally, there are no open items with the item type "Special G/L Transactions".
Payments in the supplier line have the indicator "Posting Key Used in a Payment Transaction" and down payments have the special G/L transaction type set to "A".
Other open payments include all payments that are not reconciled with invoices, including open positions of residual payment documents.
See Also
Keywords
Supplier Payment Analysis, Open Payments, Special G/L Transactions, No data found. , KBA , FI-FIO-AP-PAY-2CL , Payment Apps (Public Cloud) , FI-FIO-AP-PAY , Payment Apps , Problem