SAP Knowledge Base Article - Public

3485533 - Not able to access application on smartphone/tablet

Symptom

When searching for specific application in Fiori, the app is visible on desktop but not on a smartphone or tablet.

Environment

  • SAP S/4 HANA Cloud public edition

Cause

Not all Device Types are supported for every app due to scaling and visibility or other reasons.

Resolution

Please check the Fiori App Library first to see if the app is supported on other devices. It can be found under Device Type(s).

However if Fiori App library shows that it's supported on other devices as well, but still not visible, then please contact the responsible team.

You can find the correct component in the app's Fiori App Library page on "Implementation information" tab under the "Support" section.

Keywords

Phone, visible, access, app , KBA , CA-GTF-BUM , Business User Management , Problem

Product

SAP S/4HANA Cloud Public Edition 2402