SAP Knowledge Base Article - Public

3485533 - Not able to access application on smartphone/tablet

Symptom

When searching for specific application in Fiori, the app is visible on desktop but not on a smartphone or tablet.

Environment

SAP S/4HANA Cloud Public Edition

Cause

Not all Device Types are supported for every app due to scaling and visibility or other reasons.

Resolution

Please refer to the Fiori App Library to verify if the application is supported on other device types. This information is available under the 'Device Type(s)' section.

If the app is listed as supported on additional devices but is still not visible, we recommend reaching out to the responsible support team.

You can identify the appropriate support component by navigating to the app’s page in the Fiori App Library, under the 'Implementation Information' tab within the 'Support' section.

If you would like additional device types to be supported for a specific app, please submit a feature request in accordance with KBA 2807810 – 'What is a Support Issue – What is a Feature Request: S/4HANA Public Cloud Edition Solutions. 

Keywords

Phone, visible, access, app , KBA , CA-GTF-BUM , Business User Management , Problem

Product

SAP S/4HANA Cloud Public Edition all versions