Symptom
CDS View or Table is not available in Customer Data Browser app.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Go to Customer Data Browser
- Search for a CDS view or a table
- Not found
Cause
In Customer Data Browser, some CDS Views/tables are not enabled to be visualized. Not all the CDS Views/tables are allow-listed by the LoB's to view the data. SAP is working with the LoB's to increase the coverage of the Objects list.
Resolution
In the case of a CDS View, please create a Custom CDS View using the CDS View as a data source, then it's possible to preview the created Custom CDS View and it will show the data included in the data source.
Check SAP Help Portal | Creating Custom CDS Views for more details about how to create a Custom CDS View.
In the case of a table, it's not possible to see the data inside the table.
See Also
Keywords
cdb, customer data browser, cds view, table, not able to see, visualize, not found, not available, object , KBA , BC-SRV-APS-CDB , Customer Data Browser , Problem