Symptom
You are not able to find a CDS View or a Table in Customer Data Browser app
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Go to Customer Data Browser
- Search for the object that you want to find
- Not found
Cause
In Customer Data Browser, some CDS Views/tables are not enabled to be visualized. Not all the CDS Views/tables are allowlisted by the LoB's to view the data. We are working with the LoB's to increase the coverage of the Objects list.
Resolution
In the case of a CDS View, you can create a Custom CDS View using the CDS View as datasource, then you will be able to preview your Custom CDS View and it will show the data included in the datasource.
Check SAP Help Portal | Creating Custom CDS Views for more details about how to create a Custom CDS View.
In the case of a table, you'll not be able to see the data inside the table.
See Also
Keywords
cdb, customer data browser, cds view, table, not able to see, visualize, not found, not available, object , KBA , BC-SRV-APS-GKE , Generic CDS Key User Editor , BC-SRV-APS-CDB , Customer Data Browser , Problem