SAP Knowledge Base Article - Public

3486484 - BCC Email Setup for Ticket Creation

Symptom

BCC Email Configuration is not working as Expected

Environment

SAP Cloud for Customer core applications

Reproducing the Issue

From your any maintained Domain Send an Inbound Email to C4C by keeping C4C Email channel address in BCC 

Cause

This is happening due to the MIME HEADER configuration, which is set in your Email and C4C configuration.

Resolution

  • Login into C4C
  • Open Administrator work center
  • Service and Social view then ticket Configuration
  • Allow the radio button Do you want to create ticket automatically for BCC channels ? 
  • Maintain MIME Header as X-PPG-SAP-BCC
  • In outlook configuration in the email maintain MIME HEADER as  X-PPG-SAP-BCC : channel address
  • Example: X-PPG-SAP-BCC: abcde@c4c.com

Keywords

BCC Mime Header, MIME Configuration, Email BCC Config , KBA , LOD-CRM-SC-EML , Email , How To

Product

SAP Cloud for Customer core applications all versions