Symptom
Users are unable to find employee BO when trying to update the data through DWB
Environment
SAP Cloud for Customer
Reproducing the Issue
1. Login to C4C
2. Go to DWB--> Import --> Update
3. Search for employee BO
4. Notice that it is not available in the drop down
Cause
Administration->employees work center is not assigned to the affected users business role. Also note that assigning People--> Employees workcenter only will not make the BO available in the data workbench view.
Resolution
In order to have a BO available in the data workbench view, the relevant BO (in this case Administration-->Employees) need to be assigned to the respective business role.
Keywords
Data workbench, missing BO, work center, employee, administrator , KBA , LOD-CRM-INT-DWB , Data Workbench , Problem