SAP Knowledge Base Article - Public

3488146 - Unable To Edit The Default Profile Settings In Server Side Integration

Symptom

Unable to edit the Default Profile Settings in Groupware using server side Outlook Integration

Environment

SAP Cloud for Customer/ Server-side Outlook Integration

Reproducing the Issue

1. Go to groupware settings -> Profiles

2. Select the "DEFAULT PROFILE TEMPLATE"

3. Notice that the option to edit of the settings (add-in/sync settings) is disabled (greyed out) 

Cause

The "DEFAULT PROFILE TEMPLATE" is a standard profile template provided by C4C and hence cannot be edited.

Resolution

If you wish to make changes to this profile you could use the customize option and clone this profile post which you shall be able to make changes to the newly cloned one. You can then assign this profile to the relevant users/roles.

Keywords

DEFAULT PROFILE TEMPLATE, standard template, disabled
, KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem

Product

SAP Cloud for Customer core applications all versions