Symptom
The error message “Maximum number of tenants reached." is shown when requesting a new tenant.
Environment
- SAP Cloud for Customer.
Reproducing the Issue
-
Go to the Service Control Center work center;
- Access the Systems work center view;
- Click the button Request System;
- The error message occurs.
Cause
This is the standard behavior.
You have been provided with a fixed number of tenants. Whenever the system exceeds this number, the error message is displayed. Seldom the number of tenant in Service Control Center work center does not reach the fixed number but the error still happened when request a new tenant. The reason is that there is already an active service request to create a new tenant. The active creation request will also occupy the number.
Resolution
Case 1: You want to replace your current test tenant
In this case, you need to first trigger the termination of your existing test tenant. To do so, please follow the below instructions:
- Go to the Service Control Center work center;
- Access the Systems work center view;
- Select the relevant system to be terminated;
- Click the button Terminate Tenant.
Once you have requested a termination, a service request will be generated and sent to SAP. After the termination, you can again request a new tenant. Please note that the termination cannot be requested from the same tenant to be terminated.
Case 2: You want an additional tenant besides your current ones
In this case, please contact your account manager, SAP channel partner or SAP contact to discuss this.
Case 3: There is already an active service request to create a new tenant
In this case, if you want to abort the request or ask the status of this request, please contact SAP Support by open an incident under component LOD-CRM-ADM. Or please kindly wait until the request is completed.
Case 4: You have a new contract (entitlement set) that is not related to the previous entitlement set.
In this case, while requesting a new tenant, you must always be logged at the source of the new entitlement set to trigger a new request. However, we cannot do cross entitlement sets creation in case it is the same division. You can check which tenant are related to the entitlement set by checking the Order ID and Tenant URL.
Keywords
maximum number of systems reached, contact your SAP Account, new tenant request , KBA , LOD-CRM-ADM , Administration UI , Problem