SAP Knowledge Base Article - Public

3489748 - Not Possible to Extend KUT Fields to the Involved Parties Tab on Tickets

Symptom

You have an extension field on account screen and you are trying to extend to the Ticket involved parties facet, but it's not possible.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Open the Adaption Mode.
  2. Go to Service work center > Tickets.
  3. Open Involved Parties tab.
  4. Click on the Add button in the Adaptation Mode to add a field.
  5. The Extension Fields doesn't appear, it's not possible to add.

Cause

Currently it is not possible to extend the KUT field to Involved Parties facet in Tickets, only to the Header section.

Resolution

This is the standard behavior of the system.

If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.

An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:

Keywords

KUT, Involved parties, Extension Field, Ticket , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications 2405