Symptom
The BTP cockpit and SCC (cloud connector) have synchronization issues.
- When adding the location ID in the SCC, the BTP cockpit's cloud connector Location ID is empty.
- When removing the "location ID" in the cloud connector, the "Location ID" shows up in the BTP cockpit's cloud connector section.
- When removing a subaccount from the cloud connector, that subaccount still exists in the BTP cockpit.
Environment
SAP Cloud Connector 2.16.2 - 2.17.1
Reproducing the Issue
- Adding the location ID in the SCC.
- Checking BTP cockpit's cloud connector Location ID is empty.
Cause
This issue typically occurs when the existence of the SCC running in parallel is not known, causing synchronization errors between the SCC and BTP.
Resolution
-
This issue typically occurs when the existence of the SCC is not known. The IT team should be engaged to locate and shut down the shadow SCC.
-
It should be ensured that no cloned Cloud Connector (or system copy Cloud Connector) exists or is running simultaneously.
Keywords
Location ID, SCC, Mismatch , KBA , BC-MID-SCC , SAP Cloud Connector On-Demand/On-Premise Connectivity , BC-NEO-CON , Neo to On-premise Connectivity service , Problem