SAP Knowledge Base Article - Public

3490726 - Addressing Untranslated or Null Notes Descriptions in SAP Service Cloud Version 2

Symptom

  • When a note type is created in a specific language, when a user is connected to Service Cloud with another language the note type description is not available
  • Notes description don't auto-translate to other languages.
  • The user must log in with the original language to manage descriptions.

Environment

  • SAP Service Cloud Version 2
  • SAP Sales Cloud Version 2

Reproducing the Issue

  1. Log in with a different language, other than the language that was used during the Note Types creation.
  2. Go to Settings > Data Administration > Notes Types.
  3. Observe that descriptions for Note can't be added or viewed unless logged in with the original language it was created for.

Cause

Missing configuration

Resolution

  1. Log in to SAP Service Cloud\
  2. Navigate to Language Adaptation:
    1. Click on Settings in the top right corner.
    2. Select All Settings > Extensibility > Language Adaptation.
  3. Select Applications and Languages:
    1. Choose "Notes - sap.crm.service.noteService" as the application.
    2. Select the original language of the notes as the source.
    3. Choose the target language for translation.
  4. Proceed to Code Lists:
    1. Click Next to proceed.
    2. Go to the Code Lists tab and select "Note Type" from the dropdown.
  5. Add or Edit Translations:
    1. Find the note types you need to translate.
    2. Edit or add translations for these note types in the target language.
  6. Save Your Changes: Once done, click Save to apply the translations.

Keywords

SAP Service Cloud, Language Adaptation, Notes - sap.crm.service.noteService, Source language, Target language, Code Lists, Note Type, Translation, Save , KBA , CEC-CRM-NOT , Notes for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0