Symptom
- When a note type is created in a specific language, when a user is connected to Service Cloud with another language the note type description is not available
- Notes description don't auto-translate to other languages.
- The user must log in with the original language to manage descriptions.
Environment
- SAP Service Cloud Version 2
- SAP Sales Cloud Version 2
Reproducing the Issue
- Log in with a different language, other than the language that was used during the Note Types creation.
- Go to Settings > Data Administration > Notes Types.
- Observe that descriptions for Note can't be added or viewed unless logged in with the original language it was created for.
Cause
Missing configuration
Resolution
- Log in to SAP Service Cloud\
- Navigate to Language Adaptation:
- Click on Settings in the top right corner.
- Select All Settings > Extensibility > Language Adaptation.
- Select Applications and Languages:
- Choose "Notes - sap.crm.service.noteService" as the application.
- Select the original language of the notes as the source.
- Choose the target language for translation.
- Proceed to Code Lists:
- Click Next to proceed.
- Go to the Code Lists tab and select "Note Type" from the dropdown.
- Add or Edit Translations:
- Find the note types you need to translate.
- Edit or add translations for these note types in the target language.
- Save Your Changes: Once done, click Save to apply the translations.
Keywords
SAP Service Cloud, Language Adaptation, Notes - sap.crm.service.noteService, Source language, Target language, Code Lists, Note Type, Translation, Save , KBA , CEC-CRM-NOT , Notes for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0