SAP Knowledge Base Article - Public

3490800 - "Save and Open" button in Customer Merge

Symptom

"Save and Open" button disappears when creating a Customer Merge instance from the Duplicate Check in an existing Customer. 

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Accounts Workcenter.
  2. Go to Customers view.
  3. Create a customer.
  4. Check the duplicates. 
  5. Create a Customer Merge instance from the duplicate check.
  6. Save and Open button is not visible in the screen. 

Cause

Currently, the Button “Save and open” is only available when via Customer Merge OWL or via Account OWL. *If you see "Save and open" button in the Account TI, that means the browser remembers the last action you took (e.g. You tried this from Customer Merge OWL or Account OWL) so if you clear the cache, they you only see "Save and open" button via Customer Merge OWL or Account OWL.

It is normal for the "Save and open" Button in the QC initiated from the Customer Merge OWL to be available and also when initiating the creation from duplicate check afterwards.

Also, it is system behavior that when you use the Save button in the duplicate check the Save and Open button disappears, because the system remembers your last "move".

Resolution

This is the current expected behavior of SAP Cloud for Customer.

Keywords

Save and Open , Button , Option , Visible , Appear , Not Available  , KBA , LOD-LE-BP-MRG , Business Partner Merge , Problem

Product

SAP Cloud for Customer core applications 2405