Symptom
You will get a Synchronization error: "Exception while creating objects" when working in Morocco Time zone.
Environment
SAP Cloud for Customer.
Reproducing the Issue
1. Log in to SAP Cloud for Customer.
2. Open Groupware Email Integration tab.
3. You will find the error message "Exception while creating objects".
Cause
C4C currently does not Support Time Zone for Morocco.
Resolution
Maintain UTC+1 time zone in your Exchange calendar in Outlook. This way the Time zone will match C4C's UTC+1 Time Zone.
Keywords
KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem
Product
SAP Cloud for Customer core applications 2405