Symptom
You will get a Synchronization error: "Exception while creating objects" when working in Morocco Time zone.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Log in to SAP Cloud for Customer.
- Open Groupware Email Integration tab.
- You will find the error message "Exception while creating objects".
Cause
C4C does not currently support the Morocco Time Zone.
Resolution
- Maintain UTC+1 time zone in your Exchange calendar in Outlook.
- This way the Time zone will match C4C's UTC+1 Time Zone.
Keywords
exception creating objects, Morocco time zone error, synchronization issue, UTC+1 adjustment, groupware email integration, C4C time zone mismatch, Invisible CRM error, Smart Cloud Connect issue, calendar synchronization problem, Morocco timezone support, UTC+1 calendar setup, exception error resolution, groupware integration troubleshooting, synchronization error fix, Morocco timezone workaround
Product
SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public