SAP Knowledge Base Article - Public

3490840 - SSI error - "Exception while creating objects"

Symptom

You will get a Synchronization error: "Exception while creating objects" when working in Morocco Time zone.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Log in to SAP Cloud for Customer.
  2. Open Groupware Email Integration tab. 
  3. You will find the error message "Exception while creating objects".

Cause

C4C does not currently support the Morocco Time Zone.

Resolution

  1. Maintain UTC+1 time zone in your Exchange calendar in Outlook.
  2. This way the Time zone will match C4C's  UTC+1 Time Zone.

Keywords

exception creating objects, Morocco time zone error, synchronization issue, UTC+1 adjustment, groupware email integration, C4C time zone mismatch, Invisible CRM error, Smart Cloud Connect issue, calendar synchronization problem, Morocco timezone support, UTC+1 calendar setup, exception error resolution, groupware integration troubleshooting, synchronization error fix, Morocco timezone workaround
 
, KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem

Product

SAP Cloud for Customer core applications all versions