SAP Knowledge Base Article - Public

3491290 - Custom email notification is not being triggered - Onboarding

Symptom

The custom task notification is not being triggered

Environment

SAP SuccessFactors Onboarding

Cause

There is a condition in the rule that is not being met, and thus, the notification cannot be triggered. 

Resolution

You need to adjust the rule conditions. 

Please note that it is not possible to add a filter rule to set just one custom task. You can include a token in the notification subject to identify the task. 

 

See Also

3046976 - [ONB 2.0] - Duplicate (ONB) Prepare for New Team Member seen on Email Services

Keywords

Onboarding, obx, custom, task, notification, not, trigger, triggered, message, rule, condition, filter, one, recipient, completion , KBA , LOD-SF-OBX-EML , Notifications , Problem

Product

SAP SuccessFactors Onboarding all versions