Symptom
You are receiving the following error in Ask HR / ECSC when trying to submit a ticket.
"Unable to create ticket because of network failure. Please try again later"
After clicking 'View Details', the below message is displayed:
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
- SAP SuccessFactors HCM Core
- Employee Central Service Center / Ask HR
Reproducing the Issue
- Open ECSC / Ask HR
- Go to Create Ticket page
- Fill the mandatory details and upload an attachment
- Submit the ticket and you will see the error
Cause
Expected behavior, you will not be able to submit the ticket with unsupported attachment added to it if there is a restriction in place on C4C side -> MIME Types.
Resolution
- Review KBA 2434481 and verify if the extension of your attachment is not on the list.
- If the attachment type is supported in ECSC / Ask HR, then you need to validate whether you have any restrictions configured in C4C under 'Allowed MIME Types for Document Upload'.
For this refer to the following help document: Configuring Attachment Types | SAP Help Portal
Important Note: An internal request has already been made to ECSC Product Management to improve the error, make it more explicit and specific to the issue.
Should you still receive the same error after making sure the attachment type is supported and allowed from both ECSC / Ask HR & C4C, please submit a ticket to LOD-SF-INT-AHR.
See Also
Keywords
ECSC, Ask HR, AskHR, network failure, Error, create ticket, attachment, type , KBA , LOD-SF-INT-AHR , Ask HR - Employee Central Service Center (ECSC) , Problem