Symptom
When accessing a Project Billing Request through the 'My inbox - All items' app, the 'Information' tab is empty.
Environment
SAP S/4HANA Cloud, Public Edition
Reproducing the Issue
- Create and activate a workflow for approvals of Project Billing Requests;
- Create a project with billing elements;
- Generate a Project Billing Requests through 'Manage Project Billing' app;
- Go to the 'My inbox - All items' app to check for pending approvals and select the recently created Project Billing Request;
- Notice that the Information tab will be empty.
Cause
This is the correct behavior. The Information tab in 'My inbox - All items' app should in fact be empty for Project Billing Requests. This happens due to absence of business catalogue SAP_PS_BC_BILLG_REQ_DISP_PC in this app.
Resolution
It is recommended to use the 'My inbox - Project Billing Request' app to approve/reject Project Billing Requests. It provides general and helpful information from the project, such as the Project name and Customer name, as well as from the billing process, such as Cost to Bill, Revenue to bill etc.
Make sure that the user has both business catalogues 'SAP_PS_BC_BILLG_REQ_DISP_PC' and 'SAP_PS_BC_BIL_MYINBOX_PC' assigned to a business role, and has this role linked to its user in order to be able to access the 'My inbox - Project Billing Request' app.
See Also
For further information regarding the 'My inbox - Project Billing Requests' app, check the following link: SAP Help Portal - My Inbox - Project Billing Requests.
Keywords
S/4HANA Cloud, information, project billing request, pbr, WS01800259, Workflow for Project Billing Request, my inbox, my inbox project billing request, approval, approve, reject, workflow, catalogue. , KBA , PS-FIO-2CL , Please use PPM-SCL* , Problem