Symptom
User is expecting to open Account when clicked/hover on account. But in Server Side Outlook, once you open a contact, the Account is not able to click.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Open the Outlook with Server side integration.
- Search any Contact and open the profile.
- Account is not able to click.
Cause
For Server Side Outlook Add-in, this is a standard behavior that the account cannot be clicked. This might be limited by third party.
Resolution
As a workaround, end user is able to review the account profile by clicking on "Details", then the account information will be displayed.
If requires a function that show account details card when hover on account or launch to account view by clicking the account, kindly post a new request in our Influence Site.
Keywords
Outlook, Server Side Integration, Contact, Account, Details , KBA , LOD-CRM-GW-OUT , Outlook , Problem