SAP Knowledge Base Article - Public

3492272 - Copy Ticket with All Interactions not Possible

Symptom

You are looking for an option to copy a ticket including all emails in the source ticket.

Environment

SAP Cloud for Customer

Cause

At the moment, there is only an option to copy each interaction separately, either to a new or an existing ticket. For details please see the KBA https://launchpad.support.sap.com/#/notes/2968687 .

Please also note that outbound emails cannot be copied to another ticket.

Resolution

If you need all inbound interactions in another ticket, you can copy the first one to a new ticket. Then use the option to copy to an existing Ticket and copy the inbound emails over manually.

Keywords

copy ticket, interaction, missing, emails, copy to new, existing, service, outbound, inbound , KBA , LOD-CRM-SRP-INT , Ticket Interactions , How To

Product

SAP Cloud for Customer core applications 2405