SAP Knowledge Base Article - Public

3492325 - Save Button in Case Service Level Grayed Out

Symptom

When creating a new service level agreement (SLA) for your case management scenario, you notice that the Save button is grayed out and it does not allow you to save your SLA.

Environment

SAP Service Cloud Version 2.

Reproducing the Issue

  1. Click on the User Profile.
  2. Click Settings.
  3. Navigate to All Settings.
  4. Click Service Levels under Cases.
  5. Click + to create a new service level.
  6. Fill in the details and see that, even after filling in most of the fields, the button Save is grayed out.

Cause

Not all fields were filled in during the service level creation.

Resolution

Make sure that all fields on the service level creation screen are populated, as once this is done, the Save button will become available to be used.

Keywords

Service Level, Service, Level, Service Level Agreement, SLA, Creation, Save, Save Button, Button, Unable, Unable to Save, SAP Service Cloud Version 2, Version 2, V2, Case, Cases, Case Management, Create SLA, Create, Grayed Out, Unavailable, , KBA , CEC-CRM-SL , Service Levels for SAP Sales/Service Cloud , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions ; SAP Service Cloud Version 2 all versions