SAP Knowledge Base Article - Preview

3493101 - SAPGUI installation failed with error "Server NwSapSetup (Version 9.0.xxx.0) is older then workstation NwSapSetup (Version 9.0.yyy.0)" in SAPGUI installation log

Symptom

After executed SapGuiSetup.exe to install SAPGUI for 32bit or executed SapGui64Setup.exe, SAPGUI installer is not opened and SAPGUI installation can't continue. 

In SAPGUI installation log(NwSapSetup*.log), the following error has been outputted: 

--------------------------------------

NwSapSetup  1   Server NwSapSetup (Version 9.0.xxx.0) is older then workstation NwSapSetup (Version 9.0.yyy.0). Going to start workstation executable

NwSapSetup  1   Back to the server NwSapSetup. The workstation NwSapSetup has finished.
NwSapSetup  1   
NwSapSetup  1   ------------------------------------------------------------
NwSapSetup  1   Return-Code: 48
NwSapSetup  1   ------------------------------------------------------------

--------------------------------------


Read more...

Environment

SAPGUI release independent

Product

ABAP platform all versions ; SAP NetWeaver all versions ; SAP S/4HANA all versions

Keywords

SAP GUI for Windows, SAPGUI, SAP GUI, Server NwSapSetup, is older then workstation NwSapSetup, Going to start workstation executable, Return-Code: 48, Failed to load, Caught exception: Loading library.  , KBA , BC-FES-INS , Frontend Installation , BC-FES-GUI , SAP GUI for Windows , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.