Symptom
In case of Customer Return Scenario you notice that Warehouse requests are not automatically created when an incoming delivery notification is generated through the ManageSiteLogisticsTaskIn web service despite defining the Automatic actions in Inbound Logistics workcenter.
Environment
SAP Business ByDesign
Reproducing the Issue
1. Go to Inbound Logistics workcenter and Inbound delivery Notifications view.
2. Find and select Inbound Delivery Notification RETURN1(where RETURN1 is the Customer Return Delivery Notification )
3. Go to Document Flow you will notice that Warehouse Request is not created.
Cause
In the Run ID WAREHOUSE1(where WAREHOUSE1 is the Warehouse Request Run ID) , relevant Ship -To site was not included and also the Reference type Outbound delivery was not included.
Resolution
1. Go to Inbound Logistics workcenter and Automated Actions- Warehouse Request Runs
2. Find and Edit Run ID WAREHOUSE1
3. Specify the parameters for Ship To site and include the Reference Type as Outbound Delivery
Keywords
Customer Return, Inbound Delivery Notification, Warehouse Request Run, Inbound Delivery, Outbound Delivery, Ship-To , KBA , AP-IDP , Inbound Delivery Processing , Problem