Symptom
Dump occurs when user tries to create a new Registered Product.
Environment
SAP Cloud for Customer core applications
Reproducing the Issue
- Go to Installed Base Work Center.
- Navigate to Registered Products Work Center view.
- Click on plus(+) icon.
- Fill all the required fields and click on Save/Save and Open.
- Notice that dump occurs.
Cause
Issue occurs when multiple Communication arrangements are maintained, which have the same target system. You can check the Communication Arrangement configuration in the system by following the below steps.
- Go to Administrator.
- Go to General Settings and click on Communication Arrangements.
- Check in all communication scenarios and notice that there are multiple Active outbound connection maintained to replicate Registered Product to external systems.
Resolution
In order to resolve the issue, ensure that there is only one Active Outbound connection to replicate registered products to External System.
Keywords
Registered Product, Installed Base, Communication Arrangement, Dump , KBA , AP-RC-MBF , Maintain Bundle Framework , LOD-LE-IBA-IBA , Installed Base , LOD-LE-IBA-IPO , Installation Point , Problem