SAP Knowledge Base Article - Public

3493957 - The Skip Approval Option is Grayed Out in a Customer Invoice Document

Symptom

When selecting the Legal Approval button in the Customer Invoice ABC, the Skip Approval option is grayed out.

(where ABC represents the Customer Invoice ID)

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Customer Invoicing Work Center.
  2. Go to the Invoice Documents View.
  3. Filter for All Invoice Documents.
  4. Search for the Customer Invoice ABC.
  5. Open, Select View All.
  6. Select the Legal Approval button.

The Skip Approval option is grayed out.

Cause

The Customer Invoice ABC was created as a follow up from a previous Invoice in which the Legal Approval Process was completed.

Once a Legal Approval process is completed for a Customer Invoice, all follow up Credit Memos or Manual Invoices created from this Invoice should have the Legal Approval process performed. Therefore, it is not possible to perform the Skip Approval action in this scenario. 

Resolution

This is the designed system behavior.

See Also

Refer to the following help document for further details regarding the Legal Approval process for Electronic Invoicing in India:

Electronic Invoicing - India

Keywords

invoice, skip approval, india, legal approval, grayed out, credit memo, manual invoice , KBA , AP-CI-CI-GLO , Cross-Country Extensions , AP-CI-CI , Customer Invoice , How To

Product

SAP Business ByDesign all versions